به روزرسانی وردپرس 5.6.2 تا حد زیادی موفقیت آمیز است

وردپرس یک نسخه به روز رسانی رفع اشکال ، نسخه 5.6.2 را ارائه داد. گذشته از مسئله ای که روی افزونه Ultimate Addons برای گوتنبرگ تأثیرگذار است ، به روزرسانی تا حد زیادی موفقیت آمیز است ، ناشران به بروزرسانی تشویق می شوند.

وردپرس 5.6.2

WP 5.6.2 Maintenance Update نامیده می شود. به روزرسانی تعمیر و نگهداری به منظور رفع اشکالات معرفی شده توسط به روزرسانی قبلی است. از آنجا که به روزرسانی تعمیر و نگهداری مشکلات را برطرف می کند ، معمولاً به ناشران توصیه می شود وردپرس خود را به آخرین نسخه بروزرسانی کنند.

رفع اشکال

آخرین بروزرسانی مشکلی را که با نسخه 5.6.1 معرفی شده است برطرف می کند. این شماره “ترک سایت؟” تغییراتی که ایجاد کرده اید ممکن است ذخیره نشود “اشکال. آنچه اتفاق می افتد این است که در صفحات خاصی در بخش مدیریت Admin ، وردپرس هشدار می دهد که تغییراتی که ایجاد شده اند ذخیره نمی شوند.

تبلیغات

ادامه مطلب را در زیر بخوانید

گزارش اولیه اشکال اینگونه توصیف کرده است:

“ما از طبقه بندی های سفارشی به طور گسترده استفاده می کنیم ، و از 5.6.1 امروز ، هر صفحه طبقه بندی سفارشی اکنون با” ترک سایت؟ تغییراتی که ایجاد کرده اید ممکن است ذخیره نشوند. ” این قبلاً برای طبقه بندی های سفارشی اتفاق نیفتاده است و اکنون به سرعت آزار دهنده است. “

این باعث سردرگمی قابل توجهی در جامعه انتشارات وردپرس شد زیرا بسیاری از علت دریافت پیام هشدار مطمئن نبودند.

به ناشران وردپرس توصیه می شود که نسخه 5.6.2 را به روز کنند زیرا حاوی رفع اشکال است و هیچ گزارش گسترده ای درباره مشکلات موجود نیست.

افزودنیهای نهایی برای اشکال گوتنبرگ

تنها اشکال گزارش شده مربوط به افزونه شخص ثالثی به نام Ultimate Addons for Gutenberg توسط Brainstorm Force است.

طبق گزارشی در انجمن های پشتیبانی وردپرس ، این اشکال باعث ایجاد مشکل در نمایش می شود. از نظر اشکالات ، این یک مسئله نسبتاً جزئی است. مسئله ظاهرا اشکال در افزونه است و نه در وردپرس.

تبلیغات

ادامه مطلب را در زیر بخوانید

ناشرانی که از افزونه Ultimate Addons for Gutenberg استفاده می کنند و ناهنجاری در صفحه نمایش را تجربه می کنند ، توصیه می شود که بلیط پشتیبانی را در WP Astra ، ناشران این افزونه ثبت کنند.

شخصی که موضوع را گزارش می کند این شرح مشکل را به اشتراک گذاشته است:

“من آزمایشاتی انجام داده ام و توانسته ام مشکل را مشخص کنم. این یک پلاگین است ، به طور خاص Ultimate Addons برای گوتنبرگ. و به طور خاص ، این فقط در هنگام استفاده از Post Carousel اتفاق می افتد.

توجه: ممکن است عوامل بیشتری برای ایجاد این مشکل وجود داشته باشد ، اما این یکی از مواردی است که اکنون بر من تأثیر می گذارد.

وقتی آن افزونه را غیرفعال می کنم ، مشکل برطرف می شود. متأسفانه ، من نمی توانم فقط آن را غیرفعال کنم زیرا از برخی از این بلوک ها برای محتوای زیاد استفاده می کنم.

PD: آه ، و اگر هنوز به اطلاعات نیاز دارید ، موضوعی که من استفاده می کنم Astra است

PD2: من بیست و بیست و یک و بیست و نوزده را امتحان کردم و مشکل اینجا نیست. به نظر می رسد که با Astra و Ultimate Addons برای همکاری گوتنبرگ مرتبط هستند. “

به نظر می رسد این اشکال یک مسئله کاملاً بی نتیجه است ، مسئله ای که تعداد نسبتاً کمی از ناشران وردپرس را تحت تأثیر قرار می دهد.

به نظر می رسد وردپرس 5.6.2 یک بروزرسانی ایمن است. ناشران توصیه می شود نصب وردپرس خود را به روز کنند.

استناد

اطلاعیه رسمی وردپرس را بخوانید:

WordPress 5.6.2 نسخه نگهداری

Leave a reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>